Postagens com a tag ‘PC’

   sexta-feira, 7 de novembro de 2014

Upgrade na marra.



PéssimoRuimMédioBomExcelente (2 votos, média: 5,00 de 5)

Muita gente sabe que eu sou fã de carteirinha do Windows 2000 e não faz pouco tempo. Alias, comecei a usa-lo se não me engano em 2003 ou por volta disso.

E nisso fui resistindo bravamente ao que dita o mercado, que tem que fazer upgrade para as novas versões.

Nem dei muita bola quando terminou o suporte de atualizações dele, alias, até achei bom… não viram mais  bugs novos, só ficariam os velhos. :tooth:

Nisso fui mantendo as versões antigas dos softwares, sempre as últimas que davam suporte para o Windows 2000. O Firefox e Thunderbird, por exemplo, tive que estacionar na versão 12, pois era a última a dar suporte. O Java morreu na versão 6, updade 30, pois as maiores davam pau, apesar de dizerem ser suportada. O flash player? Morreu na 103r183.

Pra mim não era problema, eu consegui conviver perfeitamente até o começo dessa semana com essas versões.

Mas… essa semana, o mercado decretou a morte do Windows 2000 pra mim. Muita coisa parou de funcionar no Firefox 12. E não é defeito local, pois fiz o teste em uma VM com o Windows 2000 e uma instalação limpa, sem qualquer addon, e os resultados foram os mesmos.

O gmail vivia me pressionando pra fazer upgrade, o youtube, idem. O site da caixa a muito que não funcionava, e eu apelava pra uma VM com o XP. E ontem foi o tiro derradeiro…. o site do Bradesco e o… Facebook morreram no Firefox 12.

E ai… upgrade na marra. Adeus Windows 2000… 8|(

windows2000

O que coloquei? Bem… Windows XP.

O Windows 7 ainda não me entendi com algumas coisas dele, mas.. já vai sendo a hora de começar a futucar mais a fundo nele em uma VM e ir contornando as limitações.



   sábado, 28 de dezembro de 2013

PC fervendo…



PéssimoRuimMédioBomExcelente (4 votos, média: 5,00 de 5)

Com o calor que está fazendo aqui, até o PC resolveu “passar mal”. Veja só:

Sério… tinha um tapete de poeira em cima do radiador do processador.



   quarta-feira, 13 de março de 2013

Outras visitas ao “shopping”



PéssimoRuimMédioBomExcelente (4 votos, média: 4,00 de 5)

Já tem algum tempo que não falo das idas aos ferro-velho (que muitas vezes de velhos nada no que eu pego) e fui juntando um monte de coisas pra postar aqui pra vocês verem como muita coisa útil e até mesmo nova é descartada sem a maior cerimonia.

Vamos começar.

Placa de rede 10/100mbit 3com. Veio até com o cabinho wake-on-lan. Testada e funcionando. No mínimo saiu de algum gabinete de PC que o problema era outra coisa.

rede_3com

Cabos de rede CAT5, Lucent. Peguei dois pedaços que dão uns 15 metros cada:

cabo_rede_lucent

Um HD Fujitsu, IDE de 3.2GB, também perfeito sem um badblock se quer. Os Fujitsu, mesmo os antigos costuma ser rápidos, esse ai parece um coelho. Usarei no MSX, devido a baixa capacidade.

hd_fujitsu

Lembram da placa AP Wi-Fi de algumas semanas atrás? Então… agora achei uma caixa hermética pra ela. Já instalei. E pelo visto a caixa era pra uma placa igual, pois nem a furação precisei mexer.

E detalhe… a caixa é inteirinha de alumínio. Sabe quando vai estragar? Nunca!

caixa_hermetica

Também achei esses disjuntores Nema de 10 e 15A, novos, sem uso! Tinha até etiqueta de preço (bem velhas por sinal).

disjuntores_nema_lorenzetti

Por fim, este pequeno manômetro de 80 psi. Dará certinho para um regulador de pressão para o revolver de pintura. Alias, diga-se que vi um regulador no ferro-velho, preciso avaliar se ele tem salvação.

manometro_80psi

Custo? As merrecas de sempre. Como eu digo, tem que saber garimpar. :sarcastic:



   quinta-feira, 16 de fevereiro de 2012

Comentário rápido



PéssimoRuimMédioBomExcelente (3 votos, média: 3,67 de 5)

19 polegadas em formato 5:4 é o BICHO!

Siiiiiim, tá meio zoneado atras do monitor, mas dane-se!



   terça-feira, 5 de outubro de 2010

Miranda-IM



PéssimoRuimMédioBomExcelente (2 votos, média: 5,00 de 5)

Já tem algum tempo que eu estou esquentando a cabeça com o Miranda-IM e sua falha em transferir arquivos no ICQ.

Isso já funcionou aqui por muito tempo e depois que um raio fulminou meu roteador :rain: (isso foi em 2007!!!) , eu acabei comprando um novo, da mesma marca e modelo, porem de uma revisão inferior. Eu tinha um Netgear WGT624 v4.

Na época não encontrei um outro roteador na mesma versão, e acabei ficando com um WGT624 v3. Lembro-me que apos este roteador não consegui mais transferir arquivos, a transferência iniciava e parava por volta de 8kB e acusava erro de conexão.

Um belo dia resolvi ligar o modem ADSL diretamente ao computador e instalei um discadorzinho boboca pra PPPoE. Pra minha surpresa passou a transferir arquivos novamente.

Nisso, resolvi procurar um outro WGT624 v4, crente que isto iria resolver o problema. E consegui. Para a minha surpresa, o maldito continuou a não transferir arquivos! :furious:

E isso já tem uns 6 meses que consegui outro WGT624 v4. Acabei abandonando as pesquisas e ficou por isso mesmo. Porem desde ontem me deu um “siricutico” e resolvi investigar isso novamente. Ativando o Log de Rede o Miranda-IM, observei que acontecia algo no minimo curioso! O cliente alocava uma porta aleatória para a transferência e sem mais nem menos o roteador “fechava” a porta! E olha que o firewall do roteador esta desligado e o IP deste PC aqui esta em DMZ! Logo não tinha porque dar chilique!

O fórum de ajuda do Miranda-IM nunca ajudou em nada nessa questão, e olha que eu já perguntei varias vezes, postei os logs de conexão, abri um ticket no bugtracker e tudo mais.

Porem, hoje (3 anos depois…) futucando nas opções de rede do Miranda-IM, topei com uma coisa que havia me passado despercebido e chamou a atenção:


(clica que aumentelha)

Foi desmarcar o MALDITO Universal Plug ‘n’ Pray port mapping e BINGO! Voltou a funcionar! :-o

Agora não sei se isto é bug do miranda ou bug do firmware do roteador. Pouco me importa, o que realmente importa é que voltou a funcionar! :D

Tooooooma msn! Quero ver você transferir um arquivo nessa velocidade! :hot:



   quarta-feira, 30 de junho de 2010

Tive esse problema e resolvi da forma mais fácil:

Simples não é?  .:lol:.

Agora tudo que estava apertadinho ficou assim:

E pensar o seguinte, que meu primeiro PC, um 486DX4-100, tinha um espantoso HD de… 640MB! E alguns anos depois, já com o Pentium 233MMx, quando comprei um ENORME HD de 40GB pensei… nunca vou encher isso… mero engano heim?

Hoje somando tudo, tem aqui: 2.1TB.

Agora fico imaginando, como vai ser daqui 5 anos? Quantos TB ou quantos PB vamos ter nos computadores em casa? :hmm:



   sábado, 6 de fevereiro de 2010

Falando em erros clássicos… (continuação)



PéssimoRuimMédioBomExcelente Nenhuma avaliação... seja o primeiro!

Pois é. Tem certas vezes que quando você vê a mensagem de erro logo imagina que o cara que fez aquilo ou tem uma ervilha no lugar do cérebro ou esta pura e simplesmente de sacanagem com você.

Essa aqui é clássica, todo mundo já deve ter visto isso, ou se viu não prestou atenção na pérola:

Ah? Como assim tecle F1 pra continuar se não tem teclado? Telepatia?

Pra mim isso é sacanagem do programador do BIOS, custava checar se a mensagem é erro de teclado, não imprimir a mensagem “Press F1 to resume?”

O Carlos Eduardo me mandou essa hoje:

Essa também é ótima. Por acaso existe algum erro “previsto”? Só rindo mesmo…

E por fim esta aqui que já faz um bom tempo que eu vi e fiz o printscreen e estava guardado em um diretório empoeirado:

Como assim? Erro? Só isso? Ok??? WTF???



   segunda-feira, 1 de fevereiro de 2010

Falando em erros clássicos…



PéssimoRuimMédioBomExcelente Nenhuma avaliação... seja o primeiro!

Esse aqui faz parte daqueles erros que não te ajuda em absolutamente NADA:

É pra matar não? Por algum motivo… muito bom! Muito esclarecedor! Me dá um erro, me dá um 404, um 403, um 500… qualquer um serve! Só não me deixa com cara de paisagem!

[Edit]: Esqueci de colocar esta parte no post, pois acho que o sono e a raiva atrapalhou e me fez esquecer. Na verdade eu estou reclamando do plugin LoliFox FierMOD que é que gera essa tela de erro com a raposinha.

Custava alguma coisa, além de deixar a tela mais bacana, imprimir a mensagem de erro http entre as duas linhas laranja? Iria aumentar tanto assim o trampo? Santa paciência viu?



   domingo, 10 de janeiro de 2010

State of the art!



PéssimoRuimMédioBomExcelente Nenhuma avaliação... seja o primeiro!

Eu já havia pego um pente de memoria pra lá de esquisito a alguns anos atras, inclusive postei aqui no blog.

Mas ontem, ajudando um amigo em uma sessão de desmanche de PC velho pra mandar pra reciclagem, veja só o que eu encontro:

Conte comigo… 32 chips de memória!

Memoria da Toshiba, TC511000, isso quer dizer 1024 bits x 1, logo sabemos que é um pente de vastos 1MB de memoria, pois o barramento de um pente FPM é de 32bits. Detalhe curioso, observe que o tempo de latência da memoria foi devidamente raspado. Mas é só na primeira memória, a que esta visível, nas demais ainda tem, é de 100ns. A etiqueta (última foto) afirma que ele é garantido a 70ns, ou seja a memoria trabalha em overclock!

De outro angulo… é até bonito de ser ver!

E olha só o detalhe! “Micro simm 70″… Micro? Onde??? E tinha 5 anos de garantia heim!

Fala a verdade é uma maravilha ou não?



   quarta-feira, 29 de abril de 2009

Final dos tempos para IDE



PéssimoRuimMédioBomExcelente Nenhuma avaliação... seja o primeiro!

Hoje meu gravador de DVD foi por prego, alias, mais um que vai pro prego. Esse já é terceiro.

Minha supresa foi não encontrar gravador de DVD IDE a venda aqui na cidade, em todas as lojas que eu foi só tinham SATA.

Pra mim não teve problema menhum, porque eu tinha duas portas SATA sobrando (agora tem uma), mas e a tralha velha de 1900 e guaraná de rolha que usa IDE? Só resta a esperança que aqueles conversores bilaterais IDE/SATA chineses funcionem em qualquer coisa.

Related Posts Plugin for WordPress, Blogger...


  Melhor visualizado a
1024 x 768 True color
Proudly powered by WordPress. Theme developed with WordPress Theme Generator.
E altamente gambiarrado por mim mesmo :)
Copyright © 2010 by Crash Computer. All rights reserved.